Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 7.2.2007, 23:44   #1
Ghil
Član
 
Član od: 22.10.2006.
Lokacija: /boot/
Poruke: 62
Zahvalnice: 2
Zahvaljeno 0 puta na 0 poruka
Exclamation BIOS POST kodovi "Beep"...

Šra znače dugački i kratki beep-ovi koji se čuju sa "biper" zvučnika na matičnoj ploči ??? kako da znam njihovo značenje ?

Poslednja ispravka: Freško (10.2.2007 u 19:17)
Ghil je offline   Odgovor sa citatom ove poruke
Stara 15.3.2008, 2:42   #2
suspirija
Član
 
Član od: 20.3.2007.
Lokacija: Pozarevac
Poruke: 37
Zahvalnice: 0
Zahvaljeno 2 puta na 2 poruka
Određen forumom Bios, baterija ili nesto trece

Imam maticnu plocu ASUS A8N32 - SLI Deluxe i posle gasenja racunara (ne restarta ) i ponovnog paljenja, racunar me obavestava ( pre podizanja sistema ) da ne moze da ucita moje postavke u BIOS-u nego da izaberem set-up biosa ili default podesavanja. Kada samo restartujem racunar to se ne desava. Da li je otisla baterija na maticnoj ili nesto drugo i ako je baterija koji je ispravan nacin da se ona zameni?

Hvala
suspirija je offline   Odgovor sa citatom ove poruke
Stara 15.3.2008, 3:00   #3
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.695
Zahvalnice: 245
Zahvaljeno 2.933 puta na 1.238 poruka
Cool Re: BIOS POST CODES "Beep"....

Deluje kao da je baterija u pitanju. Dovoljno je da je zameniš istom takvom i problem bi trebalo da nestane. Najšeće se koristi baterija tipa CR2032. Gledaj da uzmeš neku kvalitetnu (Varta npr.), jer one sa buvljaka neće trajati dugo.
Rocker je offline   Odgovor sa citatom ove poruke
Stara 12.11.2008, 8:00   #4
Vladimir Majakovski
Član
 
Član od: 4.1.2007.
Lokacija: Nikšić
Poruke: 261
Zahvalnice: 7
Zahvaljeno 18 puta na 18 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

Zar ne bi trebao i sat da "šteka" ako je baterija?
Da nije neko probao dizati takt procesoru?
Vladimir Majakovski je offline   Odgovor sa citatom ove poruke
Stara 8.12.2008, 11:41   #5
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

pozdrav.
komp mi je poblesavio, na svakih par minuta ispusta ovaj zvuk:
http://www.mediafire.com/?gkzwicn0bmi
(snimljeno telefonom, mozda je malo losiji zvuk)

kada nista ne radim, onda se ne cuje, a cim ukljucim npr. Quake, pocne tako da pisti ili sta god... ponekad isto i kada sam na netu ili kada bilo sta drugo radim na kompu.
prvo nisam mogla ni da ga upalim (znaci vec dok se dize sistem pocne taj zvuk da se cuje, i tako 30ak sekundi i sam se ugasi). onda sam isla u setup i stavila load optimized defaults i onda je celo vece, celu noc i pola sutrasnjeg dana bilo sve u redu. a sada se eto tako cuje svakih par minuta, a nece da se ugasi.

e sad.
jedino sto sam menjala je dvd rezac. imala sam pionir (ata), sada sam uzela slican, isto pionir, samo sata.
prvo sam mislila da je mozda zbog toga, ali i kada vratim stari, opet se to cuje.


nesto sam kopala po netu i dosla do zakljucka da je mozda do memorije. izvadila sam jednu od 512 i opet isto, pa sam je vratila, a kad sam izvadila drugu prestalo je na nekih sat vremena. evo sad izgleda opet pocinje...
znaci nemam predstavu sta mu je ...
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 8.12.2008, 19:37   #6
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.695
Zahvalnice: 245
Zahvaljeno 2.933 puta na 1.238 poruka
Cool Re: BIOS POST CODES "Beep"...

Meni ovo liči na neki alarm...najverovatnije pregrevanje procesora. Pogledaj temp procesora u BIOS-u. Moguće da čak nije ni visoka, ali da je alarm postavljen na neku nisku vrednost (npr. da se aktivira na 40°C). Ne piše ti u profilu koju konfiguraciju imaš, tako da bi bilo lepo da je napišeš.
Rocker je offline   Odgovor sa citatom ove poruke
Stara 13.12.2009, 22:23   #7
Belfegor
Starosedelac
 
Član od: 3.12.2006.
Lokacija: Autoput za Nis
Poruke: 1.277
Zahvalnice: 370
Zahvaljeno 240 puta na 131 poruka
Određen forumom Re: BIOS POST kodovi "Beep"...

da ne pravim novu temu....
pre nekog vremena imao sam problem sa kucanjem racunara...zamrzne ma par sekundi pa krene...jedan bios update je sve sredio...
posle sam instalirao w7, ali zbog problema oko mrezne karte morao sam da se vratim na xp i to last edition...problem je sledeci, posle instalacije windowsa pri svakom paljenju mi izlazi overclock faild, zatim ide F1 i zamrzavanje slike pri ucitavanju windowsa...juce pri startovanju pc-a opet nova poruka koju nisam procitao (moja greska) samo je na kraju pisalo press any key to continue... i mrka kapa, posle reseta monitor nije reagovao na paljenje pc-a nego i dalje blinkao kao da je pc ugasen...morao sam da izvadim bateriju na ploci da bi je resetovao i posle toga mi je opet ucitan stari bios, ali i dalje imam overclock problem...testovi citaju sve normalno...troubleshot isto...

da, konfiguracija je ona na profilu
Belfegor je offline   Odgovor sa citatom ove poruke
Stara 15.8.2010, 13:11   #8
ljubi
Član
 
Član od: 20.12.2009.
Lokacija: Banja Luka
Poruke: 103
Zahvalnice: 4
Zahvaljeno 4 puta na 4 poruka
Određen forumom Re: BIOS POST kodovi "Beep"...

Ako može neko da posavjetuje,"problem" je slijedeći;Prilikom botovanja uopšte nema bilo kakvog beep-a,racunar radi normalno.Bios model Award.Da li postoji mogucnost da je nesto pred rikavanje?
ljubi je offline   Odgovor sa citatom ove poruke
Stara 15.8.2010, 13:18   #9
Beagle
Drug Član
 
Avatar korisnika Beagle
 
Član od: 12.7.2006.
Lokacija: SSH - Selendra Supreme HQ
Poruke: 7.147
Zahvalnice: 772
Zahvaljeno 2.267 puta na 1.686 poruka
Određen forumom Re: BIOS POST kodovi "Beep"...

Pre ce biti da ti se zvucnik otkacio ili je izgoreo. Ako ti komp radi ne opterecuj se glupostima.
Beagle je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 17:59   #10
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

moguce da je do toga (temperatura) posto je u redu kad ga ukljucim, a onda posle nekih 15ak-20 minuta pocne da pisti. provericu na koliko je podeseno.
dakle, pokusala sam da izvadim jednu, pa drugu memoriju, nije to.
stavila sam load optimized defaults, nije ni to pomoglo.
izvadila sam baterijicu, sacekala malo, vratila -- nije ni to.
a sada se cuje cak i kada nista ne radim, samo pocne da zavija odjednom

a pre neki dan se desavalo ovo -- ubacim par pesama u winamp i na pocetku svake pesme pocne da pisti na 10ak sekundi i onda prestane....i onda opet kad pocne sledeca pesma..itd..

inace, ploca mi je abit an7, procesor amd athlon xp 2500+, dva rama po 512 (kingston i geil), hard 80gb.
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 18:16   #11
flamingos
Deo inventara foruma
 
Član od: 5.2.2007.
Lokacija: Dubai
Poruke: 11.655
Zahvalnice: 1.354
Zahvaljeno 2.409 puta na 2.254 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

mislim da ova ploca pisti zbog dve razlicite marke ram memorije(kingston i geil) obicno uvek mora biti iste marke i istih latencija memorija da bi sve bilo ok..kad si rekla da kad si izvadila jedan modul bilo je u redu..rekao bih da ti ta ploca polako odlazi u zasluzenu penziju..a mnogi su imali raznih problema sa tim abit plocama..
flamingos je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 18:21   #12
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

pa odavno sam stavila tu kingston memoriju i sve je bilo u redu do sada.
a i kad sam izvadila jednu memoriju bilo je ok neko vreme, ali je opet pocelo da pisti. pa sam onda vratila tu, a izvadila drugu. i opet isto - bilo je u redu sat vremena i opet pocelo...
ne znam da li u servis da ga nosim ili pravo u kontejner.
evo sad pisti, a nista mu ne radiiiiiiiiiim ....

speed fan sam instalirala>



EDIT>
u biosu pise da je cpu alarm temperature 75C, a ispod pise da je temperatura 77-78... pa sam pomerila na 80 alarm temp. i sad mi je ukljucen speedfan, cim predje 80 pocne da pisti.
ammm....jel ok da bude tako puno? sh'a da mu radim?

Poslednja ispravka: *1LaStDaNcE* (11.12.2008 u 18:37)
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 20:33   #13
flamingos
Deo inventara foruma
 
Član od: 5.2.2007.
Lokacija: Dubai
Poruke: 11.655
Zahvalnice: 1.354
Zahvaljeno 2.409 puta na 2.254 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

hmm,pregrejava se procesor..nije to dobra temperatura za njega..kupi za pocetak jedan 80mm ventilator za 600din i montiraj ga da duva direktno n procesor trebalo bi da mu spusti tempo bar malo..ako to ne pomogne..nosi u servis..mada meni lici da polako odlazi elektronika na ploci sto rezultuje viskokom temp procesora..
flamingos je offline   Odgovor sa citatom ove poruke
Stara 12.12.2008, 19:27   #14
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

omg. desilo se sledece.
pamenjakovici su hteli da ukljuce ventilator i umesto u "fan" su ushtekali u "ccmos"
i deslio se to da se kompjuter (kada su pokusali da ga ukljuce) samo na sekund upalio i cvrc. ugasio se i sad ne moze da se upali.
what happened???
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 14.12.2008, 6:20   #15
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.695
Zahvalnice: 245
Zahvaljeno 2.933 puta na 1.238 poruka
Cool Re: BIOS POST CODES "Beep"...

Ne bi trebalo da se išta desilo. Izvucite ga iz struje pa pokušajte ponovo...i sklonite vent sa CCMOS-a! :P
Rocker je offline   Odgovor sa citatom ove poruke
Stara 15.12.2008, 10:46   #16
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

pokusali. uopste ne reaguje.
sve sam iskljucila, ocistila (napajanje, kulere, slotove za memoriju...), vratila sve i opet nece
na maticnoj svetli ona lampica, pa pretpostavljam da je tu sve u redu??
nije mi jasno sta moze da bude
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 15.12.2008, 11:09   #17
>NEO<
Član
 
Član od: 15.2.2006.
Lokacija: Stolica(ispred monitora...):-)
Poruke: 100
Zahvalnice: 15
Zahvaljeno 15 puta na 4 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

Jel prebrisano vlaznom krpom
Ma moralo bi da radi...Probaj ponovo..i proveri napajanje
>NEO< je offline   Odgovor sa citatom ove poruke
Stara 15.12.2008, 11:34   #18
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

ubaceno drugo napajanje, ubacena cak i druga baterija, opet nece. ama bas nista.
moje pitanje je -- da li nekome bilo sta drugo pada na pamet?? tipa da je riknuo procesor ili maticna ili biiiiilo sta osim sto svi misle da je do napajanja?? i dalje mislim da je neka glupost i da ce proraditi i da ne moram bas da ga nosim u servis
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 20.6.2015, 13:52   #19
swega
Član
 
Član od: 2.1.2010.
Poruke: 82
Zahvalnice: 28
Zahvaljeno jedanput na jednoj poruci
Određen forumom Re: BIOS POST kodovi "Beep"...

Pozdrav,

Dobio sam racunar od drugara na kome je bio xp,nakon instalacije win 7 radio je kratko i ubrzo se kod paljenja racunara pojavilo missinog bootable m..,i posle toga sistema nije bilo.Razmisljah laicki o problemi i odlucih da instaliram win 7 na mom racunaru i prebacim hard sa novom ins. win 7.Posle toga se pojavilo NISTA samo bip,mislim da je problem u biosu.Na mom racunaru sam obavio ins win 7 sa HDD od novog racunara i ostavih ga u kucistu, tj radi sve OK.Kako resiti problem?Prilazem sliku unutrasnjosti racunara,ako ista pomaže.Ja sam probao sa vađenjem baterija biosa i vadjenjm ram memorije.Inače bio je duzine 10s pa pauza 10 s...ekran je crn.
Hvala!
Priložene slike
Kliknite na sliku za veću verziju

Ime:	racunar.jpg
Viđeno:	45 puta
Veličina:	101,9 KB
ID:	52609  
swega je offline   Odgovor sa citatom ove poruke
Stara 20.6.2015, 16:02   #20
Lex987
Deo inventara foruma
 
Član od: 15.8.2012.
Poruke: 3.796
Zahvalnice: 1.224
Zahvaljeno 1.312 puta na 1.174 poruka
Određen forumom Re: BIOS POST kodovi "Beep"...

Proveri da li je graficka legla dobro (ako jeste, prebaci na integrisanu). Probaj drugo napajanje.
Lex987 je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Tagovi
beep code, bios

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
MSI RX2600Pro (MS-V093) DDR2 trebam bios SkyneT-026 Grafika 2 5.4.2009 11:44
Beep ili ne beep mistery... :( Projectlord Kvarovi 7 19.6.2008 20:05
8800GT BIOS Vmod KOLOS Overklok 29 2.3.2008 15:20
BIOS update problem Alexandar Osnovne komponente 17 28.6.2006 22:51
BIOS pomoc!!!!! buyjoon Operativni sistemi 4 15.1.2006 14:08


Sva vremena su po Griniču +2 h. Sada je 4:57.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2022, vBulletin Solutions, Inc.
Hosted by Beograd.com