Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 11.4.2021, 19:31   #621
MARE GSX R
Starosedelac
 
Član od: 25.12.2013.
Lokacija: Moto Land... ;)
Poruke: 1.777
Zahvalnice: 335
Zahvaljeno 307 puta na 275 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

Sto kaze da je prelep nego ih jos ima i dva sa najminimalnijim hardwerom unutra, ja bih ga barem sredio kada bih trazio te cifre a ne 3 gb rama dual core i 80gb hard, sramota...
MARE GSX R je offline   Odgovor sa citatom ove poruke
Stara 26.5.2021, 22:54   #622
bobahajduk
Član
 
Član od: 15.10.2007.
Poruke: 43
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

Poštovani, nakon par meseci čekanja konačno sam skupio sve delove i sastavio konfiguraciju, ona se sastoji od:
ryzen 5 3600 (kupio OEM i dodao spartan 4 max cooler umesto default)
asus gtx 1660 super oc dual
msi b550m mortar wifi
crucial P1 nvme 1000gb
crucial ballistix 2x8gb 3600mhz
seasonic gc 650 80 plus gold
aerocool cylon mini white
shadow wings 2 (dodatni cooler za kućište)

Pošto sam početnik i celu stvar sam započeo kao hobi , pratio sam sva uputstva pri sklapanju komponenti , znači de šta ide, na koju stranu, čitao sa papira itd.
Međutim kada sam radosno sve sastavio, ušrafio itd pri prvom pokretanju ispostavilo se da se mašina pali, svi ventilatori se pale , vidi se lampica, grafika ima rgb osvetljenje itd ali na ekranu na koji sam se spojio preko HDMI priključka nema ništa, nema signala. Pokušao sam i drugi monitor i stvar je ista. Pre nego što sam se odlučio da pišem za pomoć iskusnih forumaša odradio sam neki troubleshooting, RAM sam izvadio i isprobao , ssd sam vadio pa vraćao, CMOS sam resetovao (izvadio sam bateriju u vratio je unutra), grafiku više puta vadio i vraćao ali stvar je ista, nema ništa na ekranu a računar radi barem na oko čini se ok, nema nikavih pištanja i slično. E sad da li ja sam ja negde nešto omašio možda, neki konektor ili nešto drugo što je bitno i stvara problem ili prosto nešto nije kako treba da naglasim da je prvo pokretaje računara, dakle nemam ni windows a ni žičani miš i tastaturu (samo wireless ). Molim vas za savet šta činiti, nažalost živim na takvom mestu de zavisim sam od sebe i od vaše pomoći, nemam mogućnost da testiram komponente jednu po jednu na nekoj drugoj konfiguraciji itd u prilogu stavljam i sliku ako ona može biti od ikakve koristi, puno vam hvala.
Priložene slike
Kliknite na sliku za veću verziju

Ime:	opet.jpg
Viđeno:	29 puta
Veličina:	100,6 KB
ID:	57879  
bobahajduk je offline   Odgovor sa citatom ove poruke
Stara 27.5.2021, 0:43   #623
choi
Član
 
Član od: 11.7.2006.
Poruke: 496
Zahvalnice: 141
Zahvaljeno 147 puta na 92 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

Banalno pitanje - jesi li spojio monitor na HDMI na grafici, a ne na ploči?

Inače se sa slike ne vidi mnogo (vidi se da je utaknuto 24-pinsko napajanje i napajanje grafike i to je to)
Može se desiti da nisi zvučnik ubacio lepo na matičnu pa zato nema pištanje, da neka komponenta nije legla kako treba i sl.
Ako je sve to ok, ne bi bilo loše da pozajmiš od nekoga bilo kakvu PCIe grafiku da isprobaš sa njom.
choi je offline   Odgovor sa citatom ove poruke
Stara 27.5.2021, 7:07   #624
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.760
Zahvalnice: 419
Zahvaljeno 3.812 puta na 3.552 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

matična ima neki ez debug led, pa gledaj šta ona pokazuje


https://www.msi.com/support/technica...oot_No_Display
water wizard je offline   Odgovor sa citatom ove poruke
Stara 27.5.2021, 8:25   #625
DeCoy
Intel Inside
 
Avatar korisnika DeCoy
 
Član od: 1.11.2005.
Lokacija: From the murky depths I come...
Poruke: 27.232
Zahvalnice: 1.549
Zahvaljeno 10.367 puta na 6.624 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

Jel čuješ bip kad ploča uradi POST? Apdejtuj BIOS na ploči.
DeCoy je offline   Odgovor sa citatom ove poruke
Stara 27.5.2021, 18:13   #626
bobahajduk
Član
 
Član od: 15.10.2007.
Poruke: 43
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

Dakle, sve sam spojio kako treba mislim na hdmi kabl u grafiku. Nakon višesatnog testiranja otkrio sam da uspevam da računar bootujem i vidi se bios ekran itd ali kada stavim modul u slot 1 ili 2 ili oba (bliži CPU). U toj varijanti mi sija boot crveno svetlo na ez debug led indikatoru. Kad je modul u slotu 3 ili 4 ili kombinujem jedan od ta dva sa slotom jedan ili dva tad nema signala na ekranu a sija dram svetlo. Oba modula sam testirao sa slota 1 i 2 (jer sa njih se na ekranu vidi slika) na po sat vremena putem mem testa 86 i sve je prošlo bez ikakve greške. Uradio sam update na poslednji bios preko usba i dugmeta na matičnoj za flash , to nije ništa pomoglo.
Priložene slike
Kliknite na sliku za veću verziju

Ime:	boot.JPG
Viđeno:	13 puta
Veličina:	14,6 KB
ID:	57881   Kliknite na sliku za veću verziju

Ime:	dram light.JPG
Viđeno:	12 puta
Veličina:	20,4 KB
ID:	57882   Kliknite na sliku za veću verziju

Ime:	sve.jpg
Viđeno:	19 puta
Veličina:	81,7 KB
ID:	57884  
bobahajduk je offline   Odgovor sa citatom ove poruke
Stara 27.5.2021, 18:56   #627
DeCoy
Intel Inside
 
Avatar korisnika DeCoy
 
Član od: 1.11.2005.
Lokacija: From the murky depths I come...
Poruke: 27.232
Zahvalnice: 1.549
Zahvaljeno 10.367 puta na 6.624 poruka
Određen forumom Re: Problem sa pokretanjem računara?!?

Ako ti DRAM svetlo sija samo kad su moduli u 3. i 4. slotu (to što sija boot kad su u 1. i 2. je normalno jer nema odakle da podigne OS) znači da je verovatno matična ploča falična.
DeCoy je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa mišem Natasa Ostale komponente 8 31.12.2015 1:36
Problem sa kablovskom konekcijom! Nikola_BN Internet usluge 5 17.5.2006 22:04
Problem sa video capture karticom LoneWolf Video/TV softver 4 14.1.2006 14:47


Sva vremena su po Griniču +2 h. Sada je 2:28.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2022, vBulletin Solutions, Inc.
Hosted by Beograd.com